Mio Service Outage - MSFT Teams primary user messages impact
Incident Report for Mio
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 11:56 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 11:49 CST
Identified
We are experiencing a service outage affecting messages sent by Microsoft Teams primary users to other platforms. Any messages from Microsoft Teams primary users sent after 7:59 pm CST may have been impacted.

Last night Mio deployed an update that was successful for most customers. Since then, we identified issues that are unique to some of our customers' Microsoft tenants that we are working hard to remedy. Again, this outage only impacts MSFT teams primary users.
Posted Feb 16, 2023 - 20:00 CST
This incident affected: API.