A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 08:37 CDT
Update
Following a rollback of changes by Microsoft over the weekend, all systems now appear operational. We will continue to monitor the situation throughout the day but our current delivery metrics indicate this issue is now resolved.
Posted Apr 21, 2025 - 06:59 CDT
Update
Mio has made internal changes to improve the message delivery success rate, however, there are still some message failures. Mio is still working with Microsoft to resolve the API issues.Thank you for your patience.
Thanks, Mio Support Team
Posted Apr 17, 2025 - 14:24 CDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2025 - 14:22 CDT
Investigating
A Microsoft API that Mio uses to post messages from Google users into Microsoft Teams channels, DMs, and group chats is intermittently unavailable. This is resulting in a failure to deliver messages from some users in Google Chat to their cross platform colleagues in Microsoft Teams.
We are working to remediate this partial outage as soon as possible and will post updates as they come.